Interopérabilité du chiffrement – suite

Suite à un problème dans le déchiffrement dans sylabe d’objets chiffrés via la commande openssl, et vice versa, la diffusion des nouvelles versions de la librairie de nebule en php avait été suspendu.

Le problème ayant été trouvé, la diffusion va pouvoir reprendre.

Les corrections qui vont être apportées à sylabe vont casser les objets précédemment chiffrés à la fois dans sylabe et dans l’implémentation bash de nebule.

Voir la description du problème de OpenSSL et la cryptographie, et la résolution OpenSSL et la cryptographie – suite.

Comments are closed.